An engineer attempts to configure a router on a stick to route packets between Clients, Servers, and Printers; however, initial tests show that this configuration is not working. Which command set resolves this issue?

By | December 1, 2022

Refer to the exhibit. An engineer attempts to configure a router on a stick to route packets between Clients, Servers, and Printers; however, initial tests show that this configuration is not working. Which command set resolves this issue?

  • A. interface Vlan10
    no ip vrf forwarding Clients
    !i
    nterface Vlan20
    no ip vrf forwarding Servers
    !i
    nterface Vlan30
    no ip vrf forwarding Printers
  • B. router eigrp 1
    network 10.0.0.0 255.255.255.0
    network 172.16.0.0 255.255.255.0
    network 192.168.1.0 255.255.255.0
  • C. interface Vlan10
    no ip vrf forwarding Clients
    ip address 192.168.1.2. 255.255.255.0
    !i
    nterface Vlan20
    no ip vrf forwarding Servers
    ip address 172.16.1.2 255.255.255.0
    !i
    nterface Vlan30
    no ip vrf forwarding Printers
    ip address 10.1.1.2 255.255.255.0
  • D. router eigrp 1
    network 10.0.0.0 255.0.0.0
    network 172.16.0.0 255.255.0.0
    network 192.168.1.0 255.255.0.0
Answer: Option C.
Explanation: 

No answer description available for this question

The post An engineer attempts to configure a router on a stick to route packets between Clients, Servers, and Printers; however, initial tests show that this configuration is not working. Which command set resolves this issue? appeared first on Majanto.